Resolved
Wallet Backend migration

Started
August 16, 2021 at 10:30 AM
Status
Resolved after about 1 hour

Impact

Under maintenance
Affected
Wallet Backend
  • Resolved
    August 16, 2021 at 11:22 AM

    Issue resolved.

  • Identified
    August 16, 2021 at 10:30 AM

    A new configuration setup is being tested on the Wallet Proxy service. It's taking a bit longer than expected but should be back up within the hour.