Completed
Upgrade network

Status
Resolved after about 7 hours
Started
September 14, 2021 at 6:00 AM
Completed
September 14, 2021 at 12:32 PM
Affects
Identity Providers
Network Dashboard
Testnet
Wallet Backend
  • Completed
    September 14, 2021 at 12:31 PM

    Maintenance has completed successfully.

  • In progress
    September 14, 2021 at 8:56 AM

    Maintenance is now in progress.

  • Planned
    September 14, 2021 at 6:00 AM

    We are planning for a scheduled maintenance during that time.