Completed
Network upgrade

Status
Resolved after about 8 hours
Started
September 15, 2021 at 6:00 AM
Completed
September 15, 2021 at 2:10 PM
Affects
Identity Providers
Network Dashboard
Testnet
Wallet Backend
  • Completed
    September 15, 2021 at 2:10 PM

    Maintenance has completed successfully.

  • In progress
    September 15, 2021 at 6:56 AM

    Maintenance is now in progress.

  • Planned
    September 15, 2021 at 6:00 AM

    A maintenance window is scheduled that could impact some platform components.