Resolved
Wallet proxy not available

Started
September 16, 2021 at 12:08 PM
Status
Resolved after 30 minutes

Impact

Operational
Affected
Wallet Backend
  • Resolved
    September 16, 2021 at 12:38 PM

    The issue has been identified and fixed. wallet backend is up and running

  • Investigating
    September 16, 2021 at 12:08 PM

    We are currently investigating this incident.