Completed
Updating tools and nodes

Status
Resolved after about 2 hours
Started
September 17, 2021 at 9:17 AM
Completed
September 17, 2021 at 11:19 AM
Affects
Identity Providers
Network Dashboard
Testnet
Wallet Backend
  • Completed
    September 17, 2021 at 11:18 AM

    Maintenance has completed successfully.

  • In progress
    September 17, 2021 at 9:18 AM

    Maintenance is now in progress.

  • Planned
    September 17, 2021 at 9:17 AM

    We are having a maintenance update.