Completed
Update bootstrapper IPs

Status
Resolved after 8 minutes
Started
September 20, 2021 at 9:36 AM
Completed
September 20, 2021 at 9:44 AM
Affects
Testnet
  • Completed
    September 20, 2021 at 9:44 AM

    Maintenance has completed successfully.

  • In progress
    September 20, 2021 at 9:38 AM

    Maintenance is now in progress.

  • Planned
    September 20, 2021 at 9:36 AM

    We're migrating to a system of using fixed IPs for the bootstrappers. This will refresh the IPs and possibly make them unavailable for a few minutes.