Resolved
Network dashboard does currently not show correct data

Started
September 21, 2021 at 12:20 PM
Status
Resolved after 33 minutes

Impact

Degraded performance
Affected
Network Dashboard
  • Resolved
    September 21, 2021 at 12:54 PM

    Incident has been resolved

  • Investigating
    September 21, 2021 at 12:20 PM

    The network dashboard does currently not show correct data, e.g. it shows high finalization times. Note that the network is working correctly, blocks are finalized and transactions can be made. The problem is only on the dashboard.

    We are currently investigating this incident.