Completed
Move baker node 4 region

Status
Resolved after about 4 hours
Started
September 27, 2021 at 9:15 AM
Completed
September 27, 2021 at 12:48 PM
Affects
Testnet
  • Completed
    September 27, 2021 at 12:47 PM

    Maintenance has completed successfully.

  • In progress
    September 27, 2021 at 9:17 AM

    Maintenance is now in progress.

  • Planned
    September 27, 2021 at 9:15 AM

    We are planning for a scheduled region transfer for baker node #4