Scheduled for October 04, 2021 at 12:50 PM – 12:54 PM
Affects
CCD Scan
Under maintenance from 12:50 PM to 12:54 PM
Completed
October 04, 2021 at 12:54 PMCompleted
October 04, 2021 at 12:54 PMMaintenance has completed successfully.
Planned
October 04, 2021 at 12:50 PMPlanned
October 04, 2021 at 12:50 PMWe are planning to upgrade the network dashboard.
In progress
October 04, 2021 at 12:49 PMIn progress
October 04, 2021 at 12:49 PMMaintenance is now in progress.