Scheduled for October 05, 2021 at 1:00 PM – 2:19 PM
Affects
Testnet
Under maintenance from 1:00 PM to 2:19 PM
Completed
October 05, 2021 at 2:19 PMCompleted
October 05, 2021 at 2:19 PMMaintenance has completed successfully.
In progress
October 05, 2021 at 1:02 PMIn progress
October 05, 2021 at 1:02 PMMaintenance is now in progress.
Planned
October 05, 2021 at 1:00 PMPlanned
October 05, 2021 at 1:00 PMWe are planning to upgrade the Concordium nodes to the last version