Resolved
Irregularities in finalization and catching-up

Started
October 05, 2021 at 11:54 AM
Status
Resolved after about 1 hour

Impact

Partial outage
Affected
Network Dashboard
Testnet
  • Resolved
    October 05, 2021 at 1:12 PM

    The issue is resolved.

  • Investigating
    October 05, 2021 at 11:54 AM

    We are currently investigating this incident.