Completed
Scheduled infrastructure maintenance

Status
Resolved after about 5 hours
Started
October 06, 2021 at 8:20 AM
Completed
October 06, 2021 at 12:52 PM
Affects
Network Dashboard
Testnet
  • Completed
    October 06, 2021 at 12:53 PM

    Maintenance has completed successfully.

  • In progress
    October 06, 2021 at 8:21 AM

    Maintenance is now in progress.

  • Planned
    October 06, 2021 at 8:20 AM

    We are planning for a scheduled maintenance during that time.