Updating component of network dashboard
Scheduled for October 10, 2021 at 3:19 PM – 3:26 PM
Affects
CCD Scan
Under maintenance from 3:19 PM to 3:26 PM
Completed
October 10, 2021 at 3:26 PMCompleted
October 10, 2021 at 3:26 PMMaintenance has completed successfully.
In progress
October 10, 2021 at 3:21 PMIn progress
October 10, 2021 at 3:21 PMMaintenance is now in progress.
Planned
October 10, 2021 at 3:19 PMPlanned
October 10, 2021 at 3:19 PMUpdating component of network dashboard, no impact expected.