Completed
Network maintenance

Status
Resolved after about 3 hours
Started
October 11, 2021 at 8:30 AM
Completed
October 11, 2021 at 11:47 AM
Affects
Network Dashboard
Testnet
  • Completed
    October 11, 2021 at 11:47 AM

    Maintenance has completed successfully.

  • In progress
    October 11, 2021 at 9:23 AM

    Maintenance is now in progress.

  • Planned
    October 11, 2021 at 8:30 AM

    We are planning for a scheduled maintenance during that time.