Completed
Scheduled maintenance

Status
Resolved after 43 minutes
Started
October 14, 2021 at 9:15 AM
Completed
October 14, 2021 at 9:58 AM
Affects
Network Dashboard
Wallet Backend
  • Completed
    October 14, 2021 at 9:57 AM

    Maintenance has completed successfully.

  • In progress
    October 14, 2021 at 9:15 AM

    Maintenance is now in progress.

  • Planned
    October 14, 2021 at 9:15 AM

    We are planning for a scheduled maintenance during that time.