Completed
Scheduled infrastructure maintenance

Status
Resolved after about 12 hours
Started
October 19, 2021 at 11:40 PM
Completed
October 20, 2021 at 12:01 PM
Affects
Identity Providers
Network Dashboard
Wallet Backend
  • Completed
    October 20, 2021 at 12:01 PM

    Maintenance has completed successfully.

  • In progress
    October 20, 2021 at 11:37 AM

    Maintenance is now in progress.

  • Planned
    October 19, 2021 at 11:40 PM

    We are planning for a scheduled maintenance during that time.