Completed
Scheduled infrastructure maintenance

Status
Resolved after 20 minutes
Started
October 22, 2021 at 8:30 AM
Completed
October 22, 2021 at 8:50 AM
Affects
Identity Providers
Network Dashboard
Testnet
Wallet Backend
  • Completed
    October 22, 2021 at 8:49 AM

    Maintenance has completed successfully.

  • In progress
    October 22, 2021 at 8:49 AM

    Maintenance is now in progress.

  • Planned
    October 22, 2021 at 8:30 AM

    We are planning for a scheduled maintenance during that time.