Scheduled for October 25, 2021 at 8:22 AM – 1:25 PM
Completed
October 25, 2021 at 1:25 PMCompleted
October 25, 2021 at 1:25 PMMaintenance has completed successfully.
In progress
October 25, 2021 at 8:24 AMIn progress
October 25, 2021 at 8:24 AMMaintenance is now in progress.
Planned
October 25, 2021 at 8:22 AMPlanned
October 25, 2021 at 8:22 AMWe are planning for a scheduled maintenance during that time. No impact expected