Completed
Network maintenance

Status
Resolved after about 5 hours
Started
October 26, 2021 at 6:49 AM
Completed
October 26, 2021 at 11:49 AM
Affects
Network Dashboard
Wallet Backend
  • Completed
    October 26, 2021 at 11:48 AM

    Maintenance has completed successfully.

  • In progress
    October 26, 2021 at 6:52 AM

    Maintenance is now in progress.

  • Planned
    October 26, 2021 at 6:49 AM

    We are planning for a scheduled maintenance during that time. Wallet Backend and Network Dashboard could be impacted during the operation.