Completed
Wallet backend maintenance

Status
Resolved after about 1 hour
Started
November 01, 2021 at 2:00 PM
Completed
November 04, 2021 at 5:06 AM
Affects
Network Dashboard
Wallet Backend
  • Completed
    November 01, 2021 at 3:03 PM

    Maintenance is now in progress.

  • Planned
    November 01, 2021 at 2:00 PM

    We are planning for a scheduled wallet backend maintenance during that time. The impact on the services will be negligible.