Resolved
Identity provider Notabene is unresponsive

Started
November 12, 2021 at 8:57 AM
Status
Resolved after 4 days

Impact

Major outage
Affected
Identity Providers
  • Resolved
    November 16, 2021 at 7:43 AM

    Notabene is up again. Real-life identities can be issued on testnet.

  • Investigating
    November 15, 2021 at 7:42 AM

    No updates on the incident. Notabene is still working on identifying and resolving the issue.

  • Investigating
    November 12, 2021 at 8:57 AM

    Our third party identity provider Notabene is down. Hence, new identities cannot be created via Notabene on testnet at the moment. Any attempt will only create pending identities that will never finalize. Our own dummy identity provider is working. Notabene's mainnet service seems not affected.