Completed
Protocol Update on Testnet

Status
Resolved after less than a minute
Started
December 06, 2021 at 11:00 AM
Completed
December 06, 2021 at 11:00 AM
Affects
Testnet
  • Planned
    December 06, 2021 at 11:00 AM

    A protocol update to add support for multiple addresses for the same account, also referred to as account aliases, will take effect on testnet on December 06, 2021.

    New node software compliant with the protocol update has already been released for Linux, Windows, and MacOS here. Node runners must upgrade their nodes before the new protocol takes effect. Old nodes will stop processing new blocks at that point.

    For more details on the protocol update, see concordium-update-proposals.

    The protocol update on testnet is in preparation of a similar protocol update on mainnet in January 2022.

  • Completed
    December 06, 2021 at 11:00 AM

    The protocol update is effective.