Resolved
DTS does currently not work on iPhones

Started
February 01, 2022 at 2:53 PM
Status
Resolved after 10 days

Impact

Operational
Affected
Identity Providers
  • Resolved
    February 11, 2022 at 2:53 PM

    The issue is resolved.

  • Monitoring
    February 04, 2022 at 7:19 AM

    DTS is looking into the inaccuracies when reading out data from id documents

  • Monitoring
    February 02, 2022 at 7:25 AM

    ID issuance is possible again but the info might not be entirely correct.

  • Identified
    February 01, 2022 at 2:53 PM

    At the moment, it is not possible on iPhones to successfully issue an identify via Digital Trust Solutions. We changed a setting on purpose to test flow improvements, which causes interruptions.

    You can use Notabene or Concordium Testnet IP as identity providers instead.