Resolved
Notabene unreachable with wallets on testnet

Started
March 08, 2022 at 3:12 PM
Status
Resolved after 1 day
Affected
Identity Providers

Impact

Operational
  • Resolved
    March 10, 2022 at 7:27 AM

    Notabene has fixed the issue.

  • Investigating
    March 08, 2022 at 3:12 PM

    Our identity provider Notabene is currently unreachable on testnet. We have informed Notabene and they are investigating the incident.

    Concordium's test identity provider as well as DTS are working. Please use those to issue identities.