Completed
Network maintenance

Status
Resolved after about 6 hours
Started
May 16, 2022 at 8:30 AM
Completed
May 16, 2022 at 2:30 PM
Affects
Network Dashboard
Testnet
Wallet Backend
  • Completed
    May 16, 2022 at 2:30 PM

    Maintenance has completed successfully

  • In progress
    May 16, 2022 at 8:30 AM

    Maintenance is now in progress

  • Planned
    May 16, 2022 at 8:30 AM

    All bakers, bootstrappers, and supporting nodes are being upgraded to the newest version of the concordium-node software.