Resolved
Notabene unreachable with wallets on testnet

Started
June 28, 2022 at 6:12 AM
Status
Resolved after about 2 hours

Impact

Partial outage
Affected
Identity Providers
  • Resolved
    June 28, 2022 at 7:55 AM

    Notabene has resolved the issue.

  • Investigating
    June 28, 2022 at 6:12 AM

    Our identity provider Notabene is currently unreachable on testnet. We have informed Notabene and they are investigating the incident.

    Concordium's test identity provider as well as DTS are working. Please use those to issue identities.