Resolved
Testnet bakers have stopped

Started
July 29, 2022 at 8:35 AM
Status
Resolved after 4 days

Impact

Major outage
Affected
Testnet
Wallet Backend
  • Resolved
    August 02, 2022 at 9:10 AM

    We have identified and fixed the root cause of the issue.

    We made a security release for the node for testnet and mainnet (Concordium Node version 4.2.3). It fixes a critical security vulnerability present in all previous 4.* node versions.

    All node runners must upgrade as soon as possible.

    The security advisory detailing the issue and the patch will be released on August 15th.

    Mainnet

    Testnet

  • Monitoring
    July 29, 2022 at 9:05 AM

    We have restarted the bakers and the testnet is back up.

    We are identifying the root cause of the issue.

  • Investigating
    July 29, 2022 at 8:35 AM

    Bakers on testnet have stopped baking. No new blocks are being produced. We are investigating the cause.