Resolved
Identity creation with Notabene is disabled in the Concordium Wallet for Android

Started
October 06, 2022 at 9:48 AM
Status
Resolved after 5 days

Impact

Partial outage
Affected
Identity Providers
  • Resolved
    October 11, 2022 at 9:38 AM

    The issue has been identified and fixed.

    Notabene is enabled again, and fully functional.We just resolved the issue!

  • Investigating
    October 06, 2022 at 9:48 AM

    Our identity provider Notabene is experiencing technical difficulties. It is not possible to create identities with them in the new Concordium Wallet for Android (Concordium - Blockchain Wallet) at the moment.

    Please use our other identity provider DTS instead.

    The issue is under investigation.