Resolved
Notabene unreachable with wallets on testnet

Started
January 19, 2023 at 9:39 AM
Status
Resolved after 5 days

Impact

Operational
Affected
Identity Providers
  • Resolved
    January 24, 2023 at 10:33 AM

    Identity issuance with Notabene is up again.

  • Investigating
    January 19, 2023 at 9:39 AM

    Identities cannot be issued with Notabene on testnet at the moment. We have informed Notabene.

    Please use our other identity providers.

    Mainnet is not affected.