Scheduled for June 27, 2022 at 8:45 AM – 9:36 AM
Affects
Testnet
Under maintenance from 8:45 AM to 9:36 AM
Completed
June 27, 2022 at 9:36 AMCompleted
June 27, 2022 at 9:36 AMMaintenance has completed successfully.
In progress
June 27, 2022 at 8:45 AMIn progress
June 27, 2022 at 8:45 AMMaintenance is now in progress
Planned
June 27, 2022 at 8:45 AMPlanned
June 27, 2022 at 8:45 AMConcordium bakers, bootstrappers, and supporting nodes are being upgraded to the 4.2.1 version of the concordium-node software.