Resolved
Identity creation on an iOS device using Notabene is not possible

Started
March 17, 2023 at 10:44 AM
Status
Resolved after 4 days

Impact

Operational
Affected
Identity Providers
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    Issuing a new identity using Notabene is not possible on iPhones at the moment, as our iOS wallets crash after entering the Notabene identity flow.

    Please use our other identity provider DTS to issue identities in our iOS wallets. Our other wallets are not affected.

    Notabene is investigating the incident.