Resolved
Identity issuance with Notabene is not possible

Started
April 14, 2023 at 5:57 AM
Status
Resolved after about 3 hours

Impact

Partial outage
Affected
Identity Providers
  • Resolved
    Resolved

    This incident has been resolved. Identity issuance with Notabene on testnet is working again.

  • Investigating
    Investigating

    Identity issuance with Notabene is not possible with any wallets.

    Please use one of the other available identity providers to get testnet identities.