Resolved
Identity issuance with Danish MitID currently unavailable

Started
August 16, 2023 at 12:04 PM
Status
Resolved after 7 days

Impact

Partial outage
Affected
Identity Providers
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    Identity issuance with the Danish eID solution MitID via our identity provider DTS is currently not working. DTS is informed.

    Identities can still be issued with traditional ID documents. Note that to create identities with Danish ID documents, you will need to choose Notabene instead of DTS.