Resolved
A few nodes are failing to catch up on testnet

Started
January 03, 2023 at 3:15 PM
Status
Resolved after about 20 hours

Impact

Operational
Affected
Testnet
  • Resolved
    January 04, 2023 at 10:51 AM

    There was a bug in the MacOS node version 5.0.6 that caused an issue with NRG calculation. We have released a bugfix release Concordium Node 5.0.7 for MacOS.

    We recommend all MacOS nodes to be updated to version 5.0.7.

    Nodes running on Windows, Ubuntu or Docker are not affected.

    Mainnet
    - Download Concordium Node 5.0.7 for MacOS
    - Release note

    Testnet
    - Download Concordium Node 5.0.7 for MacOS
    - Release note

  • Identified
    January 04, 2023 at 9:15 AM

    We have identified the issue that caused catch-up problems for a few nodes on testnet. It only affects nodes running on MacOS. We will release a bugfix release for MacOS shortly.

  • Investigating
    January 03, 2023 at 3:15 PM

    We have noticed that a few nodes are failing to catch up on testnet. We are currently investigating this incident.